Please if you find this site helpful & wish to help with it's funding. Thank You.


Author Topic: Puma Engine and PATS Wiring Done and tested  (Read 1862 times)

0 Members and 1 Guest are viewing this topic.

Offline Dave2302

  • Hero Member
  • *****
  • Posts: 764
  • Karma: +0/-0
    • http://


It's nice to be important but
It's more important to be nice

Offline Dave

  • Administrator
  • Hero Member
  • *****
  • Posts: 5489
  • Karma: +3/-0
  • Gender: Male
  • Minker Owner & v6 specialist.
Re: Puma Engine and PATS Wiring Done and tested
« Reply #1 on: October 19, 2011, 09:46:36 AM »

Why the undecided face!

I think things couldn't be much better at the moment mate, only minor problems.

 :mellow:  ;D
Dave

Offline Dave2302

  • Hero Member
  • *****
  • Posts: 764
  • Karma: +0/-0
    • http://
Re: Puma Engine and PATS Wiring Done and tested
« Reply #2 on: October 19, 2011, 11:02:45 AM »

Why the undecided face!
I think things couldn't be much better at the moment mate, only minor problems.

 :mellow:  ;D

Okay okay time to "fess up" ;)

Had another look at the Injector 2 & 4 fault, some 'dollard' (me) snipped out 2 wires which are the same colours as A/C ones (BK/OG and BK/YE...............Mis read the wiring diagram, it was the 2 Injector wires, so I got to re run them now LOL  ;D
That's not really a problem in itself except the same 'dollard' has already taped up the loom :o
My old Dad used to say "measure it 3 times, cut it once".................But I always fall foul of that one   ;D ;D ;D ;D

So I'll just have to untape about 6 foot of loom today to stick 'em back in  ;)

Cheers Dave 
It's nice to be important but
It's more important to be nice

 

SMF spam blocked by CleanTalk