• Welcome, Guest. Please login.
 
November 16, 2019, 23:59:26 PM


We also host the AskNik site,just click on the Sierra

Please if you find this site helpful & wish to help with it's funding. Thank You.


sorry , the site was down

Started by Tony, December 04, 2007, 02:07:17 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Tony

December 04, 2007, 02:07:17 AM Last Edit: December 04, 2007, 06:58:15 AM by Taps
While working on the data base i found some errors, big ones to.

1stly i found two unknown log on's these i have had to delete.

I also found a file. tho it was empty i know i didnt put it there so also deleted that.

Unfortunatly while virus checking i also found errors and in repairing these it changed a few things, i then took the redirect off the domain untill the data base was repaired and safe to use again.

Sorry for this but i am afraid this happens while people try to disrupt things, for the people who are not technical in any way...................................basicly i have glued it together again and it works

Tony

the 24v xr4i auto-0 to 60 in 6.71 secs

capri v8 driver

hello tony,

i started to have redrawl symtomes.

greetz paul.
capri v8 driver.
greetz Paul.

Capri V8 Driver.

fordrwd4ever

Glad it is working again  
You did fix it quite fast luckily
Keep it very sideways..

Dave

Dave

glyn

Quote from: Dave
Thanks for your work Tony.

well done Tony thought something was wrong best regards Glyn

Mikey J

Thanks Tony, glad somebody can do this stuff. I certainly couldn't!

Mike.

XR DAD

December 04, 2007, 14:29:20 PM #6 Last Edit: December 04, 2007, 14:29:37 PM by XR DAD
Well done Tony

The appearance seems to have changed, is that permanent?

Is there any way to stop someone knackering it up again?


Leebay



LDS Engineering.co.uk

Cylinder head Repairs/skimming, Engine|Brake|Suspension|Service components, Number/show plates & Custom stickers.

doglegsxr

nice one Tony finaly paid the red reminder then lol:D

Beastmaster

Good work old boy...can you come over an fix my printer now? lol

Tony

paul lol,,,

i was handy with glue n celotape thats all

i got back from holland at 5.30pm had tea and started working on it!
switched it back on at 1 or 2 am...

but it was 4am once i cleaned it up and left it to run,, this attack due to an error left behind from setup... its no longer there.

tony

the 24v xr4i auto-0 to 60 in 6.71 secs