We also host the AskNik site,just click on the Sierra

Please if you find this site helpful & wish to help with it's funding. Thank You.


Author Topic: Forum playing up?  (Read 1866 times)

0 Members and 1 Guest are viewing this topic.

Gazrs

  • Guest
Forum playing up?
« on: August 10, 2010, 13:28:08 PM »
Hi is there a problem with the forum? As i posted a help question but it has disappeared?



Offline fordrwd4ever

  • Don`t Fear, the Admin is here :)
  • Administrator
  • Hero Member
  • *****
  • Posts: 577
  • Karma: +100/-0
  • Gender: Male
  • 1.0 (eco)Beast...
    • http://www.fordpower.org.uk
Forum playing up?
« Reply #1 on: August 10, 2010, 13:38:32 PM »
Quote from: Gazrs
Hi is there a problem with the forum? As i posted a help question but it has disappeared?

Yes, i`m afraid there was a little problem with the database  
I had to restore a backup from last night to get it working again.

Sorry for the inconvience
Keep it very sideways..

Gazrs

  • Guest
Forum playing up?
« Reply #2 on: August 10, 2010, 13:48:58 PM »
Quote from: fordrwd4ever
Quote from: Gazrs
Hi is there a problem with the forum? As i posted a help question but it has disappeared?

Yes, i`m afraid there was a little problem with the database  
I had to restore a backup from last night to get it working again.

Sorry for the inconvience

Ah no worries mate ill repost it,Keep up the good work

Offline capri v8 driver

  • Administrator
  • Hero Member
  • *****
  • Posts: 6745
  • Karma: +1/-0
    • http://
Forum playing up?
« Reply #3 on: August 10, 2010, 15:43:02 PM »
this morning i tought i wasn't awake yet, becouse i could not find a few topics.

thanks

but is that also the reason why i already got 3 mails from ford power about efe 2010?
« Last Edit: August 10, 2010, 19:28:22 PM by capri v8 driver »
greetz Paul.

Capri V8 Driver.

Offline fordrwd4ever

  • Don`t Fear, the Admin is here :)
  • Administrator
  • Hero Member
  • *****
  • Posts: 577
  • Karma: +100/-0
  • Gender: Male
  • 1.0 (eco)Beast...
    • http://www.fordpower.org.uk
Forum playing up?
« Reply #4 on: August 10, 2010, 23:04:28 PM »
Quote from: capri v8 driver
this morning i tought i wasn't awake yet, becouse i could not find a few topics.

thanks

but is that also the reason why i already got 3 mails from ford power about efe 2010?

No, the e-mail server the forum uses seems to dislike sending a lot of e-mails @ once..
I tried to send everyone that e-mail message, but it keeps bombing out..

Look`s like i fixed it(by using another hoster to temporary run a copy of the forum...)
So you will get it once again, i`m afraid
« Last Edit: August 10, 2010, 23:06:11 PM by fordrwd4ever »
Keep it very sideways..

Offline Dave

  • Administrator
  • Hero Member
  • *****
  • Posts: 5489
  • Karma: +3/-0
  • Gender: Male
  • Minker Owner & v6 specialist.
Forum playing up?
« Reply #5 on: August 18, 2010, 00:47:20 AM »

Yeah I got two  

Good work again Olaf.
Dave

 

SMF spam blocked by CleanTalk