Please if you find this site helpful & wish to help with it's funding. Thank You.


Author Topic: Mk6 escort headlights gone :-S  (Read 1468 times)

0 Members and 1 Guest are viewing this topic.

JohnLawley

  • Guest
Mk6 escort headlights gone :-S
« on: November 05, 2008, 22:00:50 PM »
i've recently purchased a Mk6 escort 1.8 Si, 1996 N, My problem is the headlights havce stopped working (usefully tonight while workign dominos...) If you turn to sidelights the little 5w bulbs came on and if you switched to dipped beam the left light turned off and the right went to parking light mode, If you switched to full beam the left headlight came on full beam whlst the entire right cluster switched off. Now it did this twice last week but both occasions i just turned the light switch off and on and they worked, except the second time i had to turn whole ignition off and on.

Any ideas? anyone ever heard of simular? One friend suggested the light control on the stick might be burn't out and another suggested ba wiring.

any help greatfully recieved.

thanks

P.S.Any quick fixes would be great or i'm doing delivery in the bloomin' Lexus tomorrow (20mpg=not much cash...)



Offline RS2KPete

  • Advanced Member
  • **
  • Posts: 29
  • Karma: +0/-0
Mk6 escort headlights gone :-S
« Reply #1 on: November 06, 2008, 09:25:58 AM »
Quote from: JohnLawley
i've recently purchased a Mk6 escort 1.8 Si, 1996 N, My problem is the headlights havce stopped working (usefully tonight while workign dominos...) If you turn to sidelights the little 5w bulbs came on and if you switched to dipped beam the left light turned off and the right went to parking light mode, If you switched to full beam the left headlight came on full beam whlst the entire right cluster switched off. Now it did this twice last week but both occasions i just turned the light switch off and on and they worked, except the second time i had to turn whole ignition off and on.

Any ideas? anyone ever heard of simular? One friend suggested the light control on the stick might be burn't out and another suggested ba wiring.

any help greatfully recieved.

thanks

P.S.Any quick fixes would be great or i'm doing delivery in the bloomin' Lexus tomorrow (20mpg=not much cash...)
the most common problem is the fusebox then the switch stalk  

JohnLawley

  • Guest
Mk6 escort headlights gone :-S
« Reply #2 on: November 06, 2008, 14:36:47 PM »
had a horrible feelign that'd be the case swapped the stalks over still doesn't work, dropped it of to a freindly auto electrican today so i'll see what he says :-S

vinnyvangough

  • Guest
Mk6 escort headlights gone :-S
« Reply #3 on: November 06, 2008, 16:53:04 PM »
Check the wiring everywhere, it may well be shorting out on something.
Had something similat in my Mk6 van.
All headlights worked fine, until i hit the rear fog light switch.

And all the lights went out. Was great fun at 70mph at 3am!!!!

 

SMF spam blocked by CleanTalk