Please if you find this site helpful & wish to help with it's funding. Thank You.


Author Topic: Its nice to get back on line  (Read 5036 times)

0 Members and 1 Guest are viewing this topic.

glyn

  • Guest
Its nice to get back on line
« on: May 28, 2008, 18:08:03 PM »
Ive failed many times to get on line here I thought it was my old laptop ,I seen the e mail today and hey presto Hi to all...glyn



bas saph

  • Guest
Its nice to get back on line
« Reply #1 on: May 28, 2008, 18:22:56 PM »
hurrah no more silly failed server messages

Offline Tony

  • Donation Sponsor
  • Hero Member
  • *****
  • Posts: 2703
  • Karma: +0/-0
    • http://www.maddoldbugger.co.uk
Its nice to get back on line
« Reply #2 on: May 28, 2008, 20:00:53 PM »
well still loads to do

was a bloody nightmare for us, we couldnt contact any one, so any thing,,
but we are here,,,,

tony

the 24v xr4i auto-0 to 60 in 6.71 secs

Offline Leebay

  • LDSEngineering.co.uk
  • Donation Sponsor
  • Hero Member
  • *****
  • Posts: 675
  • Karma: +1/-0
  • Gender: Male
    • LDS Engineering
Its nice to get back on line
« Reply #3 on: May 28, 2008, 20:26:57 PM »
Good work Tone  


LDS Engineering.co.uk

Cylinder head Repairs/skimming, Engine|Brake|Suspension|Service components, Number/show plates & Custom stickers.

Offline Dave

  • Administrator
  • Hero Member
  • *****
  • Posts: 5489
  • Karma: +3/-0
  • Gender: Male
  • Minker Owner & v6 specialist.
Its nice to get back on line
« Reply #4 on: May 28, 2008, 23:04:55 PM »

Yeah good work Tone & Taps.

& Howdy Glyn.
Dave

Offline littlegems4x4

  • Hero Member
  • *****
  • Posts: 626
  • Karma: +0/-0
Its nice to get back on line
« Reply #5 on: May 29, 2008, 09:13:32 AM »
Nice work guys!

Marty

  • Guest
Its nice to get back on line
« Reply #6 on: May 29, 2008, 09:53:40 AM »
Nice to be back

IansSaph

  • Guest
Its nice to get back on line
« Reply #7 on: May 29, 2008, 10:15:13 AM »
Quote
Nice to be back smile.gif

Indeed it is, had to look at passionford the other day while i was at work... ;-)

Ian

Offline RS2KPete

  • Advanced Member
  • **
  • Posts: 29
  • Karma: +0/-0
Its nice to get back on line
« Reply #8 on: May 29, 2008, 15:46:29 PM »
well done lads

Offline grimbo

  • Sr. Member
  • ****
  • Posts: 217
  • Karma: +0/-0
    • http://www.projectford.co.uk
Its nice to get back on line
« Reply #9 on: May 29, 2008, 17:45:49 PM »
well done lads thanks for your hard word getting things sorted

24v Capri for ever I hope

Hummmmm!!!! super glue me thinks

Ford 100e Anglia manumatic

[url]http://www.mybannermaker.com/]IPB Image

Marty

  • Guest
Its nice to get back on line
« Reply #10 on: May 29, 2008, 17:57:28 PM »
Quote from: IansSaph
had to look at passionford the other day while i was at work... ;-)

Ian


Things must have been hard up

popuptoaster

  • Guest
Its nice to get back on line
« Reply #11 on: May 29, 2008, 19:03:40 PM »
Thought you lot was gonna miss me car being started up for the first time! :D

IansSaph

  • Guest
Its nice to get back on line
« Reply #12 on: May 30, 2008, 09:48:04 AM »
Quote
Things must have been hard up tongue.gif


its amasing how little actual car information there is one there....  

Ian

Offline Tony

  • Donation Sponsor
  • Hero Member
  • *****
  • Posts: 2703
  • Karma: +0/-0
    • http://www.maddoldbugger.co.uk
Its nice to get back on line
« Reply #13 on: May 30, 2008, 10:35:26 AM »
ian i was gonna kick ya butt for looking on passion ford
but

after that last comment im gonna let ya off

tony

the 24v xr4i auto-0 to 60 in 6.71 secs

IansSaph

  • Guest
Its nice to get back on line
« Reply #14 on: May 30, 2008, 15:22:06 PM »
haha, cheers tony.

Ian

glyn

  • Guest
Its nice to get back on line
« Reply #15 on: May 30, 2008, 19:01:01 PM »
Quote from: Dave
Yeah good work Tone & Taps.

& Howdy Glyn.hows u going .

Dave m8y I'm fighting fit at the moment got loads of bits ready for e bay,Simon me son in law is going to put them on for me,he's had a bad accident in one of his cars he's not been to good...spend a bit of time in Malta now with me daughter as she lives there...regards glyn
« Last Edit: May 30, 2008, 19:04:40 PM by Taps »

chiefcapri2.8

  • Guest
Its nice to get back on line
« Reply #16 on: June 01, 2008, 19:13:48 PM »
Hi everyone, is anybody else still having problems accessing the site or is it just me?!  
Still can't acces it from my home computer, keep having to remotely log into my work server and access through that! It's a bit of a nightmare as it's s**t slow and my work access is all logged so the boss probably thinks i'm never actually doing any work!
Been like this for about a month now but it seems everyone else is now sorted? I've done a 'ping' test after reading loads of IT forum stuff and it comes up with 'No reply from server' each time?
I'm on Sky broadband at home and it works perfectly, no other site is affected?
Please tell me i'm not the only one!!  

Cheers,
Keith

Offline Taps

  • Hero Member
  • *****
  • Posts: 2983
  • Karma: +0/-0
    • http://www.fordpower.org.uk
Its nice to get back on line
« Reply #17 on: June 02, 2008, 19:30:27 PM »
Quote from: chiefcapri2.8
Hi everyone, is anybody else still having problems accessing the site or is it just me?!  
Still can't acces it from my home computer, keep having to remotely log into my work server and access through that! It's a bit of a nightmare as it's s**t slow and my work access is all logged so the boss probably thinks i'm never actually doing any work!
Been like this for about a month now but it seems everyone else is now sorted? I've done a 'ping' test after reading loads of IT forum stuff and it comes up with 'No reply from server' each time?
I'm on Sky broadband at home and it works perfectly, no other site is affected?
Please tell me i'm not the only one!!  

Cheers,
Keith

How are you connected to the internet?

chiefcapri2.8

  • Guest
Its nice to get back on line
« Reply #18 on: June 02, 2008, 20:09:21 PM »
Hi Taps,
I'm connected by wireless at home, after reading the IT forums i've manually configured my connection to see if that helps but still got the same problem.
It's wierd how i can't connect direct from my home computer, but if i log in to my work account from home then i can? I'm pretty stumped!!
If you've got any ideas i'm willing to try anything to try and solve the problem!
Cheers,
Keith

Offline Taps

  • Hero Member
  • *****
  • Posts: 2983
  • Karma: +0/-0
    • http://www.fordpower.org.uk
Its nice to get back on line
« Reply #19 on: June 02, 2008, 20:37:31 PM »
Quote from: chiefcapri2.8
Hi Taps,
I'm connected by wireless at home, after reading the IT forums i've manually configured my connection to see if that helps but still got the same problem.
It's wierd how i can't connect direct from my home computer, but if i log in to my work account from home then i can? I'm pretty stumped!!
If you've got any ideas i'm willing to try anything to try and solve the problem!
Cheers,
Keith

I was having the same problem, through wireless router could get on, if I connected straight to the cable modem I could but then the ear ache from my sons not being able to get on the net werent worth the hassle so wireless back connected.

Then site crashed, when it came back I rebooted my wireless router and in set up selected option of clone comps mac address once done could then get back on FP using the wierless, that lasted 3 days then I couldnt get on again, rebooted router again but this time selected factory mac address and could then again get back on FP, it has not played up since. I know a few others that have had to do the same.

Give it a go, could cure your problem. Lets us know outcome

Maccroft

  • Guest
Its nice to get back on line
« Reply #20 on: June 03, 2008, 13:17:34 PM »
Is there still problems with the server?
As cannot access the site at home I get an error msg of cannot reach server.  Am on Easynet.
Can only access at work when on my breaks.

J

Offline fordrwd4ever

  • Don`t Fear, the Admin is here :)
  • Administrator
  • Hero Member
  • *****
  • Posts: 577
  • Karma: +100/-0
  • Gender: Male
  • 1.0 (eco)Beast...
    • http://www.fordpower.org.uk
Its nice to get back on line
« Reply #21 on: June 03, 2008, 14:44:57 PM »
Yes there still are problems accessing the site  
@ work i can access it withouit any problems, but from home i have to use a proxy.

Main difference:
@ work we use Royal Dutch Telecom and from home i use Tiscali.
Somehow the Tiscali ip adresses seem to be blocked.

But, Tony is going to move the forum to another server soon, so hopefully this problem will be solved too
Keep it very sideways..

chiefcapri2.8

  • Guest
Its nice to get back on line
« Reply #22 on: June 03, 2008, 17:20:10 PM »
Hi guys,
It's a shame there are still problems with the site but I'm glad it's not just me going mad!

'Taps'
Thanks for your advice the other day, i tried rebooting the server but still the same. So decided to completely re-install all my rooter and wireless adapter software, but that had no effect either!

'fordrwd4ever'
Your evaluation of the problem matches my syptoms exactly!! Can't acces the site from home, unless i use the work server as a proxy. When trying to acces from home i get 'No reply from server' message making me think that my Sky Broadband IP is being blocked too!

I will keep searching the IT forums for more things to try in the meantime.
Cheers,
Keith

Offline Taps

  • Hero Member
  • *****
  • Posts: 2983
  • Karma: +0/-0
    • http://www.fordpower.org.uk
Its nice to get back on line
« Reply #23 on: June 05, 2008, 12:46:36 PM »
Lastnight at home I went from being on the site back to not being able to get on it again   been fine since it came back on line then bang, re set my router from factory default to clone mac address re booted comp and could get back on site again, see how long it last till it does it again and then have to change it over to factory default to get on.

Spoke to Tony last night and the swop over to another server is not close, as his having problems getting the back up onto the new version of the BB software  

So all I can say is sorry to thoughs like myself who are having problems, bare with him folks sure it will get sorted in the end.

Offline Taps

  • Hero Member
  • *****
  • Posts: 2983
  • Karma: +0/-0
    • http://www.fordpower.org.uk
Its nice to get back on line
« Reply #24 on: June 07, 2008, 13:41:45 PM »
Well that lasted all of 2 days  

Offline fordrwd4ever

  • Don`t Fear, the Admin is here :)
  • Administrator
  • Hero Member
  • *****
  • Posts: 577
  • Karma: +100/-0
  • Gender: Male
  • 1.0 (eco)Beast...
    • http://www.fordpower.org.uk
Its nice to get back on line
« Reply #25 on: June 07, 2008, 23:35:13 PM »
Quote from: Taps
Well that lasted all of 2 days  

You mean, your ip address is blocked again?
What are those @#$^& hosters doing...

No wonder everyone has problems accessing the site.
They seem to be blocking ip adresses, just to "protect" their servers.

They have configured their routers to block ip addresses when they think they are being attacked.
Heck , even @ work we don`t do that
And over 10000 pc`s log onto the company`s server multiple times a day.

They just haven`t got the bandwith that`s needed  
And blocking ip addresses is a nice way to "limit" traffic
Keep it very sideways..

Offline Taps

  • Hero Member
  • *****
  • Posts: 2983
  • Karma: +0/-0
    • http://www.fordpower.org.uk
Its nice to get back on line
« Reply #26 on: June 08, 2008, 07:53:23 AM »
Quote from: fordrwd4ever
You mean, your ip address is blocked again?

Yep, can only be that  

 

SMF spam blocked by CleanTalk