FordPower

General => General Discussion => Topic started by: Tony on December 04, 2007, 02:07:17 AM

Title: sorry , the site was down
Post by: Tony on December 04, 2007, 02:07:17 AM
While working on the data base i found some errors, big ones to.

1stly i found two unknown log on's these i have had to delete.

I also found a file. tho it was empty i know i didnt put it there so also deleted that.

Unfortunatly while virus checking i also found errors and in repairing these it changed a few things, i then took the redirect off the domain untill the data base was repaired and safe to use again.

Sorry for this but i am afraid this happens while people try to disrupt things, for the people who are not technical in any way...................................basicly i have glued it together again and it works

Tony
Title: sorry , the site was down
Post by: capri v8 driver on December 04, 2007, 08:13:16 AM
hello tony,

i started to have redrawl symtomes.

greetz paul.
capri v8 driver.
Title: sorry , the site was down
Post by: fordrwd4ever on December 04, 2007, 09:41:35 AM
Glad it is working again  
You did fix it quite fast luckily
Title: sorry , the site was down
Post by: Dave on December 04, 2007, 10:41:29 AM

Thanks for your work Tony.
Title: sorry , the site was down
Post by: glyn on December 04, 2007, 13:50:21 PM
Quote from: Dave
Thanks for your work Tony.
well done Tony thought something was wrong best regards Glyn
Title: sorry , the site was down
Post by: Mikey J on December 04, 2007, 14:20:25 PM
Thanks Tony, glad somebody can do this stuff. I certainly couldn't!

Mike.
Title: sorry , the site was down
Post by: XR DAD on December 04, 2007, 14:29:20 PM
Well done Tony

The appearance seems to have changed, is that permanent?

Is there any way to stop someone knackering it up again?
Title: sorry , the site was down
Post by: Taps on December 04, 2007, 14:50:25 PM
Quote from: XR DAD

The appearance seems to have changed, is that permanent?


Read this http://fordpower.org.uk/forum/index.php?showtopic=3925]http://fordpower.org.uk/forum/index.php?showtopic=3925  
Title: sorry , the site was down
Post by: Leebay on December 04, 2007, 16:31:13 PM
Nice one tony  
Title: sorry , the site was down
Post by: doglegsxr on December 04, 2007, 18:31:04 PM
nice one Tony finaly paid the red reminder then lol:D
Title: sorry , the site was down
Post by: Beastmaster on December 04, 2007, 18:40:49 PM
Good work old boy...can you come over an fix my printer now? lol
Title: sorry , the site was down
Post by: Tony on December 04, 2007, 19:28:29 PM
paul lol,,,

i was handy with glue n celotape thats all

i got back from holland at 5.30pm had tea and started working on it!
switched it back on at 1 or 2 am...

but it was 4am once i cleaned it up and left it to run,, this attack due to an error left behind from setup... its no longer there.

tony